Back to overview
Downtime
Servicio de Ubicaciones, Servicio Activos, and 1 other service are down
Feb 27 at 04:39pm GMT-5
Affected services
Servicio de Ubicaciones
Servicio Activos
Servicio de tarifa Dinamica
Resolved
Feb 27 at 05:12pm GMT-5
Servicio de Ubicaciones recovered.
Affected services
Servicio de Ubicaciones
Updated
Feb 27 at 05:04pm GMT-5
Servicio Activos recovered.
Affected services
Servicio Activos
Updated
Feb 27 at 05:01pm GMT-5
Servicio de tarifa Dinamica recovered.
Affected services
Servicio de tarifa Dinamica
Created
Feb 27 at 04:39pm GMT-5
Servicio de Ubicaciones, Servicio Activos, and Servicio de tarifa Dinamica went down.
Affected services
Servicio de Ubicaciones
Servicio Activos
Servicio de tarifa Dinamica